Problème HDMI-CEC TV Samsug UE40ES6300 ET Freebox V6


J’ai rencontré un petit problème dernièrement avec ma télé Samsung UE40ES6300 et ma Freebox V6; les 2 étaient « reliées » avec Anynet + grâce au HDMI-CEC qui permet de commander les 2 appareils ensemble, avec une seule télécommande, mais ça ne fonctionnait plus (avant le « bug » j’éteignais la Freebox et ça éteignait la télé en même temps, et là ça ne marchait plus).

J’ai cherché un petit moment et voici la solution que j’ai trouvée:

Tout d’abord, essayez de rechercher les appareils reliés en appuyant sur la touche Tools de la télécommande, puis appuyez sur OK sur la ligne Anynet+ (HDMI-CEC)
Si la Freebox n’apparaît pas, essayez de rafraîchir la liste.
Vérifiez également que l’option Anynet+ soit activée; pour cela ouvrez le menu en appuyant sur la touche Menu de votre télé, puis descendez dans le menu Systtème et enfin dans le sous-menu Anynet+ (HDMI-CEC) et vérifiez que « Activé » soit bien coché.
Si ça ne marche pas, essayez ceci:
Eteignez votre téléviseur, débranchez tous les appareils connectés (prises USB, HDMI,…) puis débranchez la prise 220V au dos de l’appareil. Débranchez ensuite électriquement le player de la Freebox (le boîtier TV, pas le Serveur (celui qui affiche l’heure) et patientez 5 bonnes minutes.
Rebranchez ensuite les appareils reliés à votre téléviseur, puis ensuite la prise 220V et enfin le Freebox Player.
Laissez le Player se rallumer, puis allumez votre téléviseur.

Si vous avez de la chance comme moi, le téléviseur et la Freebox devraient à nouveau fonctionner ensemble.

A savoir que ce bug est consécutif à une ancienne mise à jour de la Freebox qui pose problème mais qui, à ma connaissance, n’a pas été corrigé.

N’oubliez pas que le fait de débrancher électriquement votre téléviseur remettra la majorité de vos réglages (surtout ceux de l’image) aux valeurs par défaut.

Par contre, je rencontre un autre problème avec la connexion wifi d’origine de ma télé; la connexion est aléatoire. Parfois elle veut bien se connecter, et parfois non… J’ai essayé plusieurs manipulations (RESET complet avec la combinaison de touches Menu-Infos-Mute-Power <== attention ce menu peut bloquer votre téléviseur !)) mais rien n’y fait; si vous avez eu le meme problème et que vous avez une solution je vous remercie de me communiquer votre astuce😉

Poster un commentaire

Classé dans Divers, Freebox, Utile

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s