Archives de Tag: bug

Message d’erreur avec Open WorkBench: impossible de démarrer le serveur le répertoire de la classe est incorrect

Vous connaissez ou utilisez peut-être le logiciel Open Workbench, un équivalent gratuit du coûteux Microsoft Project utile pour gérer et planifier des projets (ex. diagrammes de Gantt).

Copie d’écran d’Open Workbench

Si comme moi vous l’avez installé il y a peu de temps, vous avez certainement dû rencontrer un problème lorsque vous l’avez lancé; au démarrage le message d’erreur suivant s’affiche « Impossible de démarrer le serveur, le répertoire de classe est incorrect ». Puis vous cliquez sur OK et irrémédiablement le logiciel se ferme… Pas évident de trouver une solution sur le net mais après déduction le coupable est JAVA (JSRE);  j’ai trouvé un petit bricolage pour l’utiliser.

Sous Windows 7 (ma configuration), ouvrez le panneau de configuration, puis choisissez Désinstaller un programme. Sélectionner la dernière version de Java installée (version 7 update 9 à ce jour) afin de n’avoir plus dans la liste des programmes installés que la version 6. Une fois la version 7 désinstallée le programme se lancera normalement et vous pourrez l’utiliser 😉

Il va sans dire que, jusqu’à ce que le problème soit résolu, il faudra éviter de mettre JAVA à jour… En outre soyez prudents avec JAVA vu qu’il ne sera pas à jour !

1 commentaire

Classé dans Divers, windows

Bug hotmail impossible à consulter avec Firefox

J’ai depuis quelques jours de grosses difficultés à consulter le webmail de Hotmail, le site étant parfois même impossible à consulter ! Impossible de consulter un mail, ni de consulter d’autres dossiers…

Après quelques recherches, il s’avère que le problème vient de Foxit Reader (lecteur de fichiers PDF); la dernière mise à jour fait dérailler Hotmail… La seule solution: soit désinstaller Foxit Reader et le remplacer par Adobe Reader, soit réinstaller une ancienne version de Foxit Reader.

Pour télécharger Adobe Reader, voir ici: http://get.adobe.com/fr/reader/ (n’oubliez pas de décocher l’installation proposée de McAfee Security Scan Plus si vous n’êtes pas interessés 😉 )

Pour télécharger une ancienne version de Foxit Reader, voir ici: http://www.oldapps.com/foxit_reader.php

7 Commentaires

Classé dans Utile, windows

[MAJ 14.03.2011] Next Transport pour Android: bug en cours pour les utilisateurs lyonnais [résolu !]

Pour ceux d’entre-vous qui utilisent l’application Next Transport et qui habitent Lyon et sa région, vous avez peut-être constaté que l’application ne fonctionne plus lorsque vous faites une recherche d’itinéraire (la consultation des horaires et/ou des cartes fonctionnent encore).

En effet, lorsque vous ouvrez le menu Itinéraires et que vous choisissez un arrêt, vous cliquez sur la flèche bleue pour valider votre recherche; une  pop-up « Veuillez patienter téléchargement en cours » s’affiche, puis irrémédiablement une autre pop-up s’ouvre indiquant « Attention… Impossible de se connecter ! Rééssayer, ou annuler l’opération pour vérifier vos paramètres. »

J’ai essayé plusieurs choses; vérification de l’état de ma connexion (fonctionnelle), réessai plusieurs fois, redémarrage de mon téléphone, réinitialisation de l’application depuis les paramètres de Next Transport, désinstaller/réinstaller l’application… aucune solution n’a eu de résultat positif.
J’ai remarqué également que l’actualisation de l’info trafic sur la page d’accueil aboutissait au même problème.

J’ai donc contacté le développeur de Next Transport qui m’a confirmé le bug pour Lyon uniquement. Les TCL ont apparemment modifié leur site internet, ce que ne prend pas (encore) en compte l’application. Voici sa réponse:

Bonjour,
Merci pour votre retour.
Je viens de constater le même bug sur mon téléphone.
Celui-ci ne concerne que la ville de Lyon. Il y a donc des chances pour que la TCL aie modifié son site internet…
Je ne peux pas vous promettre de solutionner le problème aujourd’hui, mais je vais y jeter un coup d’oeil lorsque j’aurai un peu de temps.
Merci encore pour ce retour d’information,
Alain

Comme vous pouvez le constater, l’auteur de Next Transport est très réactif et s’intéresse de près aux problèmes des utilisateurs de son application 😉 Merci beaucoup à lui pour sa réactivité et son implication !

 

[Mise à jour du 14..03.2011]

Le bug est résolu (depuis la fin de la semaine dernière). Pour corriger ce bug, il vous suffit de mettre à jour Next Transport en vous rendant sur le market Android depuis votre smartphone, puis d’afficher vos logiciels installés en cliquant sur « Mes téléchargements »; patientez quelques secondes puis vous verrez « Mise à jour disponible » à côté de Next Transport. Cliquez sur « Mettre à jour » et suivez les indications à l’écran.

Encore merci à Alain Schmitt, vraiment très sympa et très actif dans le suivi des utilisateurs de Next Transport 😉

[Mise à jour du 08.03.2011]

J’ai reçu ce matin un mail du développeur; le bug est quasimment résolu ! La recherche d’itinéraires fonctionne à nouveau, l’état du trafic aussi; seuls l’historique, le changement d’heure et les itinéraires inverse et détaillé ne fonctionnent pas encore. Le principal est malgré tout corrigé ! Donc le bug était bien dû au site des TCL qui a changé. Merci beaucoup à Alain Schmitt (l’auteur de Next Transport) pour sa réactivité et sa gentillesse ! 😉

Voici ses explications:

Après avoir jeté un coup d’oeil au problème qui concerne les itinéraire des TCL pour Next Transport, il s’avère qu’effectivement le comportement du site des TCL a été modifié.
J’ai publié un correctif partiel pour ce problème, mais certaines fonctions des itinéraires restent inutilisables : historique, changement de l’heure, itinéraire inverse et itinéraire détaillé.
A suivre…

Poster un commentaire

Classé dans PDA Smartphone

WordPress: erreur Fatal error: Cannot redeclare class WP_Locale in … on line 14

Logo WordPress

Si vous utilisez WordPress sur un site perso, vous avez peut-être rencontré une erreur « Fatal error: Cannot redeclare class WP_Locale in … on line 14 » après avoir fait une mise à jour vers WordPress 3.x
Cette erreur empêche toute connexion à votre blog, vous n’avez donc plus possibilité d’accéder à l’interface d’administration (entre autres).

J’ai enfin trouvé une solution ce matin après plusieurs tentatives; le fautif est certainement le plugin Event Calendar. Dans ce cas, connectez-vous à votre site en FTP grâce à Filezilla par exemple, et rendez-vous dans le répertoire où est installé votre blog, prenons comme exemple /site/monsite/www/
Allez ensuite dans le dossier plugins, soit /site/monsite/www/blog/wp-content/plugins
Recherchez le dossier Event Calendar. Faites-en une copie en local sur votre ordinateur si vous voulez le sauvegarder, sinon supprimez le dossier purement et simplement.
L’accès à votre site devrait désormais être possible.

1 commentaire

Classé dans Technique, Utile

[18.09.2010] Bug de Mediacub avec M6 Replay; une solution !

Je ne sais pas pour vous mais moi j’ai (j’avais ?) un problème avec les émissions de M6 et Mediacub; dès que je sélectionnais M6 et en cherchant un programme particulier, il plantait lamentablement…

En parcourant le site de Mediacub, j’ai trouvé une solution donnée par un lecteur (que je remercie car sa solution fonctionne).

Donc il faut, avant de cliquer sur la chaîne M6, choisir W9. Ensuite de sélectionner Emissions ou Sports (pas d’importance), puis enfin de cliquer sur n’importe quelle émission une seule fois; le but n’étant pas de la télécharger.
Dès lors vous pouvez sélectionner la chaîne M6 dans la liste, puis le type de programme que vous recherchez et enfin son nom. Là vous devriez pouvoir lancer le téléchargement 😉

6 Commentaires

Classé dans News

[MAJ 17.03.2010] Plantage lors de la mise à jour 1.3.20 du Motorola DEXT: une solution !

Après de nombreux déboires et un sérieux plantage après la mise à jour automatique de mon Motorola DEXT en version 1.3.20 (plantage du téléphone lors de la mise à jour => https://geekastuces.wordpress.com/2010/01/25/motorola-dext-plantage-du-processus-com-motorola-blur-home/),  j’ai, grâce au site android-france.fr, une solution (merci Nico 😉 , j’avais lu cet article cet après-midi mais il n’y avait pas encore de solution).

Voici donc comment faire (à noter que vous perdrez tous vos SMS, réglages et applications installées, seules les données stockées sur la carte SD seront sauvegardées) :

-télécharger ce fichier sur votre ordinateur (il s’agit du fichier contenant la mise à jour 1.3.20) => http://www.motorola.com/staticfiles/Support/FR-FR/MB200/ORA/Blur_Version.1.3.20.MB200.Orange.en.FR.zip
-renommez le fichier téléchargé en update.zip
-connectez votre téléphone à votre ordinateur (voir ici https://geekastuces.wordpress.com/2010/01/31/explorer-le-contenu-de-son-motorola-dext-depuis-lexplorateur-windows) ou connectez la carte SD de votre téléphone à votre ordinateur grâce à un adaptateur si vous en possédez un
-copiez/collez le fichier téléchargé à la racine de la carte SD
-redémarrez en mode recovery, c’est à dire bouton ON+bouton de l’appareil photo appuyés en même temps. Ne relâchez le bouton de l’appareil photo que lorsque vous avez le message « Release Camera Key » affiché. Appuyez alors dans les 10 secondes sur le bouton « Volume bas » jusqu’à l’apparition d’un logo avec un triangle et un téléphone. Ouvrir ensuite le clapet du téléphone puis appuyez simultanément sur les touches ALT+L pour afficher un menu particulier
-dans ce menu, choisissez avec les « flèches » du clavier classique de votre téléphone l’option « Wipe », validez en cliquant sur le bouton rond entre ces « flèches »; laissez faire le téléphone (cette procédure « formate » le téléphone, mais pas la carte SD)
-une fois cette procédure terminée, déplacez-vous dans le même menu sur « update » (qui correspond au fichier dont on a parlé plus haut) puis validez à nouveau; laissez faire le téléphone (procédure assez « longue », environ 1 à 2 minutes).
-le téléphone doit redémarrer tout seul; laissez le faire sans rien toucher jusqu’à ce qu’il ait redémarré pour finalement arriver sur le bureau (ou sur l’écran de saisie du code PIN)
-normalement tout doit fonctionner correctement; ça fonctionne pour moi en tout cas (j’ai rétabli mon compte Motoblur) et mon téléphone est bien à jour en version 1.3.20.

///MAJ: la version » officielle  » est désormais dispo sur motorola.com. L’adresse exacte et la procédure sont identiques à ce qui a été écrit dans cet article:  https://geekastuces.wordpress.com/2009/12/22/mise-a-jour-du-firmware-pour-motorola-dext-passage-en-1-1-36/
J’ai appelé Orange aujourd’hui et ils m’ont confirmés avoir été informés du « bug » hier dans l’après-midi. Mais bon, ils ont été moins réactifs que chez Motorola…

Merci beaucoup au site android-france.fr, à ses contributeurs et à Motorola (pour sa réactivité) pour la solution !

28 Commentaires

Classé dans PDA Smartphone